This package requires php <=7.0.27 but your PHP version (7.0.30) does not satisfy that requirement.

At some projects when I tried: php composer install it gives me the following error: – This package requires php <=7.0.27 but your PHP version (7.0.30) does not satisfy that requirement. This is because in composer.json I had:  “php”: “<=7.0.27”, The

Read More