ext-gd * -> the requested PHP extension gd is missing from your system

ext-gd * -> the requested PHP extension gd is missing from your system

Problem 1
– dompdf/dompdf v0.8.0 requires ext-gd * -> the requested PHP extension gd is missing from your system.
– dompdf/dompdf v0.8.0 requires ext-gd * -> the requested PHP extension gd is missing from your system.
– Installation request for dompdf/dompdf v0.8.0 -> satisfiable by dompdf/dompdf[v0.8.0].

the solution was to install gd extension:

sudo apt-get install php7.0-gd


Related Articles

This package requires php <=7.0.27 but your PHP version (7.0.30) does not satisfy that requirement.

At some projects when I tried: php composer install it gives me the following error: – This package requires php

gulp: command not found

After some hours of searching I found the fix and explanation here: http://blog.dwaynecrooks.com/post/110903139442/why-do-we-need-to-install-gulp-globally-and   # Step 1 npm install -g

Add PATH so the laravel executable can be located by your system

A first problem for me was thatI didn;t know where to add ~/.composer/vendor/bin . I searched on the internet and I